aboutsummaryrefslogtreecommitdiffstats
path: root/codecs/Makefile.am
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2015-12-03 16:09:57 -0800
committerGuy Harris <guy@alum.mit.edu>2015-12-04 00:10:28 +0000
commit3a54b294df6f1089e33edc209b764deaee141ada (patch)
treee587bacc0f86c0f92c3a4166e42f6b167d5f4bb6 /codecs/Makefile.am
parent651e0884b7d9fdf64d5310c4e317d757d2357259 (diff)
More libcodecs -> libwscodecs.
Change-Id: Ieb0bb131b6d141bf85997c9a0127e0eb11ea3a3b Reviewed-on: https://code.wireshark.org/review/12420 Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'codecs/Makefile.am')
-rw-r--r--codecs/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/codecs/Makefile.am b/codecs/Makefile.am
index 6d67087682..d55b259644 100644
--- a/codecs/Makefile.am
+++ b/codecs/Makefile.am
@@ -1,5 +1,5 @@
# Makefile.am
-# Automake file for the libcodec library for Wireshark
+# Automake file for the libwscodec library for Wireshark
#
# Wireshark - Network traffic analyzer
# By Gerald Combs <gerald@wireshark.org>
@@ -41,7 +41,7 @@ libwscodecs_la_LDFLAGS = -version-info 0:0:0 @LDFLAGS_SHAREDLIB@
# All sources that should be put in the source distribution tarball
libwscodecs_la_SOURCES = \
- $(LIBCODECS_SRC) \
+ $(LIBWSCODECS_SRC) \
$(noinst_HEADERS)
libwscodecs_la_DEPENDENCIES = ${top_builddir}/wsutil/libwsutil.la
@@ -54,7 +54,7 @@ AM_CPPFLAGS = -I$(top_srcdir) -I$(top_srcdir)/wiretap
checkapi:
$(PERL) $(top_srcdir)/tools/checkAPIs.pl -g abort -g termoutput -build \
-sourcedir=$(srcdir) \
- $(LIBCODECS_SRC)
+ $(LIBWSCODECS_SRC)
EXTRA_DIST = \
CMakeLists.txt \