aboutsummaryrefslogtreecommitdiffstats
path: root/codecs/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2010-03-18 10:27:17 +0000
committerJörg Mayer <jmayer@loplof.de>2010-03-18 10:27:17 +0000
commit96779de920fa5f308f29c35dce54d48e5d19b670 (patch)
tree447b5cb2f49d91c4f87cd170ac0fe6f6b032117a /codecs/CMakeLists.txt
parent1e0bcd0740f5c3f71a6e194d0f09deef0489d53d (diff)
cmake changes:
- Add checking for linker flags - Install plugins with the name including the Wireshark version. This will make it easier to find matching plugin versions if files get just copied over. svn path=/trunk/; revision=32231
Diffstat (limited to 'codecs/CMakeLists.txt')
-rw-r--r--codecs/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/codecs/CMakeLists.txt b/codecs/CMakeLists.txt
index 99b3f966a9..fc0c37e8d7 100644
--- a/codecs/CMakeLists.txt
+++ b/codecs/CMakeLists.txt
@@ -29,4 +29,4 @@ set(CODECS_FILES
add_library(codecs STATIC
${CODECS_FILES}
)
-
+set_target_properties(codecs PROPERTIES LINK_FLAGS ${WS_LINK_FLAGS})