aboutsummaryrefslogtreecommitdiffstats
path: root/caputils/CMakeLists.txt
diff options
context:
space:
mode:
authorGraham Bloice <graham.bloice@trihedral.com>2015-01-05 23:40:52 +0000
committerGraham Bloice <graham.bloice@trihedral.com>2015-01-05 23:48:46 +0000
commita7a17047eb5a4a10c02aa6e0664ba30904621f52 (patch)
treef29651cfa843a8c0009e70e8eece9258c50ab0dc /caputils/CMakeLists.txt
parent1176db2ffe23a8467967787ea02912b8ad9807d3 (diff)
Minor CMake updates to better group build artefacts
Move capchild, caputils, codecs and wsutil into a Libs group Move gtkui into UI group Move update-sminmpec into tools group Change-Id: Iaf2bfe4697265af2c3ed9c9d7de2d5d1ef3cafee Reviewed-on: https://code.wireshark.org/review/6332 Reviewed-by: Graham Bloice <graham.bloice@trihedral.com> Tested-by: Graham Bloice <graham.bloice@trihedral.com>
Diffstat (limited to 'caputils/CMakeLists.txt')
-rw-r--r--caputils/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/caputils/CMakeLists.txt b/caputils/CMakeLists.txt
index a3a308ba0f..3bf314f98a 100644
--- a/caputils/CMakeLists.txt
+++ b/caputils/CMakeLists.txt
@@ -65,5 +65,6 @@ add_library(caputils STATIC
${CAPUTILS_SRC}
)
-set_target_properties(caputils PROPERTIES LINK_FLAGS "${WS_LINK_FLAGS}")
-set_target_properties(caputils PROPERTIES FOLDER "CAPUTILS")
+set_target_properties(caputils PROPERTIES
+ LINK_FLAGS "${WS_LINK_FLAGS}"
+ FOLDER "Libs")