aboutsummaryrefslogtreecommitdiffstats
path: root/autogen.sh
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2004-03-04 06:43:34 +0000
committerGuy Harris <guy@alum.mit.edu>2004-03-04 06:43:34 +0000
commit409e955dbb58264e5bccaaf8bb708b984f811e79 (patch)
treef88c61e73f83ef6f181d0632638e1fd9c3c1a418 /autogen.sh
parent03d1c9e78105d4258941f57b64f88f2f43c89070 (diff)
Remove blanks after a parenthesis in the output of "autoconf --version"
and "automake --version". We only appear to need autoconf 2.52, not 2.53. svn path=/trunk/; revision=10294
Diffstat (limited to 'autogen.sh')
-rwxr-xr-xautogen.sh10
1 files changed, 5 insertions, 5 deletions
diff --git a/autogen.sh b/autogen.sh
index ee479bf..3659efc 100755
--- a/autogen.sh
+++ b/autogen.sh
@@ -2,7 +2,7 @@
#
# Run this to generate all the initial makefiles.
#
-# $Id: autogen.sh,v 1.27 2004/03/03 21:35:55 jmayer Exp $
+# $Id: autogen.sh,v 1.28 2004/03/04 06:43:34 guy Exp $
DIE=true
PROJECT="Ethereal"
@@ -21,13 +21,13 @@ _EOF_
fi
-ACVER=`autoconf --version | grep '^autoconf' | sed 's/.*)//'`
+ACVER=`autoconf --version | grep '^autoconf' | sed 's/.*) *//'`
case "$ACVER" in
0* | 1\.* | 2\.[0-4]* | \
-2\.5[0-2] | 2\.5[0-2][a-z]* )
+2\.5[0-1] | 2\.5[0-1][a-z]* )
cat >&2 <<_EOF_
- You must have autoconf 2.53 or later installed to compile $PROJECT.
+ You must have autoconf 2.52 or later installed to compile $PROJECT.
Download the appropriate package for your distribution/OS,
or get the source tarball at ftp://ftp.gnu.org/pub/gnu/autoconf/
_EOF_
@@ -36,7 +36,7 @@ _EOF_
esac
-AMVER=`automake --version | grep '^automake' | sed 's/.*)//'`
+AMVER=`automake --version | grep '^automake' | sed 's/.*) *//'`
case "$AMVER" in
0* | 1\.[0-5] | 1\.[0-5][a-z]* )