aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2005-07-12 12:44:42 +0000
committerJörg Mayer <jmayer@loplof.de>2005-07-12 12:44:42 +0000
commite7c4db81c1b94c06365c10450f41f1415a8f8a3f (patch)
tree49f6b33931eec927f2441b9d0fc5655896b4c6ce /Makefile.am
parent2fcce4b6c423f076a07fad957a1fe14df9afc4e2 (diff)
Remove/replace SPACES at the beginning of Makefile.am/Makefile.common
files as not all make implementation work with this. Found by running grep '^ ' `find . -name "Makefile.am" -o -name "Makefile.common"` Gerald: Maybe adding this to the buildbot would be a good idea after all. svn path=/trunk/; revision=14904
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 26d19db010..7c7b5b2f45 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -286,7 +286,7 @@ SUFFIXES = .sh
#
# Build "tethereal-tap-register.c", which contains a function
# "register_all_tap_listeners()"
-# that calls the register routines for all tehtereal tap listeners.
+# that calls the register routines for all tethereal tap listeners.
#
# We do this by grepping through sources.
#
@@ -300,7 +300,7 @@ SUFFIXES = .sh
tethereal-tap-register.c: $(TETHEREAL_TAP_SRC) $(srcdir)/make-tapreg-dotc
@echo Making tethereal-tap-register.c
@$(srcdir)/make-tapreg-dotc tethereal-tap-register.c $(srcdir) $(TETHEREAL_TAP_SRC)
-
+
ps.c: print.ps rdps
./rdps $(srcdir)/print.ps ps.c
@@ -330,7 +330,7 @@ dftest_DEPENDENCIES = \
dftest_LDADD = \
$(ethereal_optional_objects) \
$(dftest_additional_libs) \
- @SNMP_LIBS@ @SSL_LIBS@ \
+ @SNMP_LIBS@ @SSL_LIBS@ \
$(plugin_ldadd) \
@PCRE_LIBS@ \
@GLIB_LIBS@ -lm \