aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorStig Bjørlykke <stig@bjorlykke.org>2010-01-01 20:33:28 +0000
committerStig Bjørlykke <stig@bjorlykke.org>2010-01-01 20:33:28 +0000
commitbb7a92016db8a24f5f9056cea8751df2546bcb0f (patch)
treef1b6432dd2b674585d528ad8465a8a8066c37636 /Makefile.am
parent072213711dd58d72402396178925ce891abdfbdc (diff)
Added osx-install target, to copy Wireshark.app to /Applications
svn path=/trunk/; revision=31403
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index d2112e0a96..0d489f6017 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -919,6 +919,12 @@ osx-package: osx-app
./osx-dmg.sh ; \
fi
+osx-install: osx-app
+ @if test x$(HAVE_OSX_PACKAGING) = xyes ; then \
+ echo "Copying Wireshark.app to /Applications" ; \
+ cp -pr $(srcdir)/packaging/macosx/Wireshark.app /Applications ; \
+ fi
+
clean-local:
rm -rf $(top_stagedir)