aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2015-11-12 09:44:47 -0800
committerGuy Harris <guy@alum.mit.edu>2015-11-12 17:45:28 +0000
commitdb02f99fdb6bbeb7ad872bbf836138ca3992ae7a (patch)
tree0c17aa1007bfbfa7507822cf53a699a75323317e /Makefile.am
parent6655ff9cd656c040f2daec5513c7e4e32aa697f8 (diff)
Fix installation of desktop files.
Change-Id: I33ed9741db9a50098b8c7c85409f3e6a0c2e2f15 Reviewed-on: https://code.wireshark.org/review/11772 Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index d3212d19b9..e3a12dbce5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1499,7 +1499,7 @@ if NOT_OS_X
if test x$(DESKTOP_FILE_INSTALL) != x ; then \
$(DESKTOP_FILE_INSTALL) --dir $(DESTDIR)$(datadir)/applications $(srcdir)/wireshark.desktop $(srcdir)/wireshark-gtk.desktop ; \
else \
- install -m 644 $(srcdir)/wireshark.desktop $(DESTDIR)$(datadir)/applications/wireshark.desktop $(DESTDIR)$(datadir)/applications/wireshark-gtk.desktop; \
+ install -m 644 $(srcdir)/wireshark.desktop $(srcdir)/wireshark-gtk.desktop $(DESTDIR)$(datadir)/applications; \
fi
for size in 16 24 32 48 64 128 256; \
do \