aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlexis La Goutte <alexis.lagoutte@gmail.com>2016-03-07 09:33:44 +0100
committerAlexis La Goutte <alexis.lagoutte@gmail.com>2016-03-08 18:02:01 +0000
commit80dda81a61753ceff29820f29b755a61994c0bf5 (patch)
tree123c9d8527c94cbf4f7f9a6b81aa9101c450777a /Makefile.am
parente82bdcb53abde199873be257c32e30b18f16d8aa (diff)
AUTHORS: sort by name
Change-Id: I01980d1ab757decb7bb84649dbd41477978104c3 Reviewed-on: https://code.wireshark.org/review/14381 Reviewed-by: Alexis La Goutte <alexis.lagoutte@gmail.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 0a8be58b3b..a9dc3c9894 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1685,5 +1685,5 @@ endif
gen-authors:
#Generate list of AUTHORS (Name + E-Mail) sort by number of commit
- git --no-pager shortlog -sne HEAD > $(top_srcdir)/AUTHORS.git
+ git --no-pager shortlog -se HEAD > $(top_srcdir)/AUTHORS.git
$(PERL) $(top_srcdir)/tools/generate_authors.pl $(top_srcdir)/AUTHORS.src $(top_srcdir)/AUTHORS.git > $(top_srcdir)/AUTHORS