aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJoão Valverde <joao.valverde@tecnico.ulisboa.pt>2016-02-18 11:11:25 +0000
committerJoão Valverde <j@v6e.pt>2016-02-20 14:27:00 +0000
commit1b3ae81e9ef337e55be170d8afbf2361d0e4d7fc (patch)
treef180de55f5c2d359c353b085cee51f749c31e4e5 /Makefile.am
parenta795a3033a3cf1d5a182224a8cd5e3d39ba00349 (diff)
autotools: Use Qt flags only for building Qt GUI
Change-Id: I041e2fab6de948c803cc059e78358077000efee8 Reviewed-on: https://code.wireshark.org/review/14006 Petri-Dish: João Valverde <j@v6e.pt> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: João Valverde <j@v6e.pt>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 140f95bfb2..1401d7dda0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -429,6 +429,7 @@ wireshark_LDADD = \
ui/qt/libqtui.a \
$(wireshark_common_ldadd) \
@Qt_LIBS@
+wireshark_CPPFLAGS = $(AM_CPPFLAGS) $(Qt_CFLAGS)
endif
if HAVE_GTK