aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2014-12-03 00:21:59 -0800
committerGuy Harris <guy@alum.mit.edu>2014-12-03 08:23:09 +0000
commitfb0999a59981fea73215ecf7856c0266b65b8d98 (patch)
treef5595422622a5828eda9da7ab4e9ecb882f5eb6f /Makefile.am
parentd6d55b2d3c90aeac7f33eaf2a9a3c94129d82502 (diff)
Use $(srcdir) when installing image/wsicon.svg.
We're not necessarily running from the top-level source directory. Change-Id: I0bb815275f85630e5316bf593f4ac098d9475308 Reviewed-on: https://code.wireshark.org/review/5579 Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index a241dbfda0..60c73b2760 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1432,7 +1432,7 @@ install-data-local:
install -m 644 $(srcdir)/image/WiresharkDoc-$${size}.png $(DESTDIR)$(datadir)/icons/hicolor/$${size}x$${size}/mimetypes/application-wireshark-doc.png ; \
done
mkdir -p $(DESTDIR)$(datadir)/icons/hicolor/scalable/apps
- install -m 644 image/wsicon.svg $(DESTDIR)$(datadir)/icons/hicolor/scalable/apps/wireshark.svg
+ install -m 644 $(srcdir)/image/wsicon.svg $(DESTDIR)$(datadir)/icons/hicolor/scalable/apps/wireshark.svg
uninstall-local:
for size in 16 24 32 48 64 128 256; \