aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2013-05-01 21:53:57 +0000
committerGerald Combs <gerald@wireshark.org>2013-05-01 21:53:57 +0000
commit6cbb955d00008336a200e39328d55cd6a586e643 (patch)
treecd420faa7a8a06529c07d0c0f4e5968fbb0e1f22 /Makefile.am
parent4c444efdf1815c8faa5ddaf9ccf5581f8839ddad (diff)
Install the new global profiles and add them to the distribution.
svn path=/trunk/; revision=49122
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 787fe8a926..c3218f74db 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -57,6 +57,14 @@ pkgdata_DATA = COPYING manuf services cfilters colorfilters dfilters \
smi_modules ipmap.html pdml2html.xsl
#
+# Install global profiles in the "profiles" subdirectory
+#
+profilesdir = $(pkgdatadir)
+nobase_profiles_DATA = \
+ profiles/Bluetooth/colorfilters \
+ profiles/Classic/colorfilters
+
+#
# Install the Diameter DTD and XML files in the "diameter" subdirectory
# of that directory.
#
@@ -901,6 +909,7 @@ EXTRA_DIST = \
print.ps \
$(diameter_DATA) \
$(dtds_DATA) \
+ $(nobase_profiles_DATA) \
$(radius_DATA) \
$(tpncp_DATA) \
$(ui_DATA) \