aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2013-09-30 17:19:48 +0000
committerGerald Combs <gerald@wireshark.org>2013-09-30 17:19:48 +0000
commit5687b33b4eaaec1df98e07fa9c7f4f597a99971b (patch)
tree469bd1f07bb7b0157756c717101887c22a496c5f /Makefile.am
parentc70b1a548bc6f8084495b6b1f02253e6196ade9b (diff)
Make sure we copy Wireshark's libraries to Frameworks. Use top_builddir
instead of top_srcdir. It shouldn't make any difference in our case but it's more correct. svn path=/trunk/; revision=52302
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index a656440099..415d37d6a7 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1084,7 +1084,7 @@ install_desktop_files:
# Used by svr4-package and osx-package
# We load top_stagedir with an explicit path so that libtool doesn't freak.
-top_stagedir=`cd $(top_srcdir) && pwd`/packaging/staging
+top_stagedir=`cd $(top_builddir) && pwd`/packaging/staging
stagedir=$(top_stagedir)/$(PACKAGE).inst
host_cpu=@host_cpu@