aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2013-04-26 18:23:05 +0000
committerGerald Combs <gerald@wireshark.org>2013-04-26 18:23:05 +0000
commit098997e5fb7e152bd777941e1a7a3f2ec3b8759b (patch)
tree6da8d105212c3fa3545f38c4fe633b9f46c74b08 /Makefile.am
parentea5829c50bcb5a143cbf6c5ecefa4705987de532 (diff)
Buildbot (via Twisted) sets a restrictive umask. Unset it before we run
Doxygen. svn path=/trunk/; revision=49052
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index ebf73b738b..d41a542d08 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1153,7 +1153,7 @@ checkapi: checkapi_local
wsar_html: doxygen.cfg doxygen_global.cfg
if HAVE_DOXYGEN
- $(DOXYGEN) doxygen.cfg
+ (umask 022 ; $(DOXYGEN) doxygen.cfg)
cd epan && $(MAKE) $@
cd ui && $(MAKE) $@
endif