aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDario Lombardo <lomato@gmail.com>2015-11-10 15:41:52 +0100
committerMichael Mann <mmann78@netscape.net>2015-11-11 13:22:05 +0000
commitf1ff6d62c4fc1db0f5b98efd537f3ec518b0d4b8 (patch)
treec1bb7ecf4c3aa5ea444752b71cc6508bc145d733 /CMakeLists.txt
parent328fbc001e89d2daaca343c378744e75e0a107fb (diff)
randpkt: split into a core and an app.
This will allow other apps to use the random packet generation features. Change-Id: I7e9af58cbe39da4908242b5fbb292f473e03b4f2 Reviewed-on: https://code.wireshark.org/review/11579 Petri-Dish: Michael Mann <mmann78@netscape.net> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Michael Mann <mmann78@netscape.net>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index dc71c0fb2e..16eb8c9b21 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2113,6 +2113,7 @@ if(BUILD_randpkt)
)
set(randpkt_FILES
randpkt.c
+ randpkt-core.c
)
add_executable(randpkt ${randpkt_FILES})
set_extra_executable_properties(randpkt "Executables")