aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2015-07-13 16:20:59 -0700
committerGuy Harris <guy@alum.mit.edu>2015-07-13 23:22:06 +0000
commitcab4450935ed0adce009879dc23531ba045f8bb3 (patch)
tree309ded79a39270152ee25baf544882e7803391b4 /CMakeLists.txt
parentef3cc4a2c15cc351a38193e44adf938624634666 (diff)
The toolkit is called "Qt", not "QT".
Change-Id: If6c0c66bc429a041b3454f1f2355d4659cb17bbf Reviewed-on: https://code.wireshark.org/review/9630 Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 14de0bda2c..8b4f912fd3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -887,8 +887,8 @@ if (Qt5Widgets_FOUND)
elseif(QT_FOUND)
include(${QT_USE_FILE})
include_directories(${QT_INCLUDE_DIR})
- message(STATUS "QT includes: ${QT_INCLUDE_DIR}")
- message(STATUS "QT libs: ${QT_LIBRARIES}")
+ message(STATUS "Qt includes: ${QT_INCLUDE_DIR}")
+ message(STATUS "Qt libs: ${QT_LIBRARIES}")
endif()
message(STATUS "C-Flags: ${CMAKE_C_FLAGS}")