aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2015-12-03 17:47:27 -0800
committerGuy Harris <guy@alum.mit.edu>2015-12-04 01:47:54 +0000
commitbe04716601031fdca1884a9ced3c857812c531a7 (patch)
tree8883d7193b64b90b7a2b0643a03bed52b51cde5a /CMakeLists.txt
parent3a54b294df6f1089e33edc209b764deaee141ada (diff)
More libcodecs -> libwscodecs.
Change-Id: I861c625a4bf36ec8bddebec483f43cf6b3cd7c09 Reviewed-on: https://code.wireshark.org/review/12421 Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0f67545745..13d4a8380f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1768,7 +1768,7 @@ if(BUILD_wireshark AND QT_FOUND)
caputils
${QT_LIBRARIES}
${GTHREAD2_LIBRARIES}
- codecs
+ wscodecs
${LIBEPAN_LIBS}
${APPLE_APPLICATION_SERVICES_LIBRARY}
${APPLE_CORE_FOUNDATION_LIBRARY}
@@ -1923,7 +1923,7 @@ if(BUILD_wireshark_gtk AND GTK_FOUND)
${GTK2_LIBRARIES}
${GTK3_LIBRARIES}
${GTHREAD2_LIBRARIES}
- codecs
+ wscodecs
${PORTAUDIO_LIBRARIES}
${LIBEPAN_LIBS}
${APPLE_APPLICATION_SERVICES_LIBRARY}