aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJoão Valverde <joao.valverde@tecnico.ulisboa.pt>2017-09-03 16:22:17 +0100
committerJoão Valverde <j@v6e.pt>2017-09-03 20:13:44 +0000
commita338f87f33559bb9c915a97b614987736d07ff8f (patch)
tree06d71085ccafdb1e54a4cdca0fefeee92f5ccb8b /CMakeLists.txt
parent8390744957984e074b270edb4e996de274ce3a07 (diff)
CMake: Use GNUInstallDirs module instead of our own
Change-Id: I42f62824f226b091ff9bb86ce5c222333f98d783 Reviewed-on: https://code.wireshark.org/review/23379 Reviewed-by: Gerald Combs <gerald@wireshark.org> Petri-Dish: Gerald Combs <gerald@wireshark.org> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: João Valverde <j@v6e.pt>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cfd4df9457..b7c18e0937 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -188,7 +188,7 @@ endif()
#
#Defines CMAKE_INSTALL_BINDIR, CMAKE_INSTALL_DATADIR, etc ...
-include(CMakeInstallDirs)
+include(GNUInstallDirs)
# Make sure our executables can can load our libraries if we install into
# a non-default directory on Unix-like systems other than macOS.
# https://cmake.org/Wiki/CMake_RPATH_handling