aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Kaiser <wireshark@kaiser.cx>2016-10-22 18:26:47 +0200
committerGerald Combs <gerald@wireshark.org>2016-10-22 17:17:26 +0000
commita2d49125a52e0eb21215368a7e1f248b6d4a6c06 (patch)
tree7951567d67efd2a260d490e18b0b76a919c4209c /CMakeLists.txt
parent44cf0bdccfc36e11419b1a9bf3d72ac0db13d58b (diff)
cmake, qt4: check if QT4_FOUND
AFAICS, FindQt4.cmake sets QT4_FOUND, not Qt4_FOUND This fixes compilation on Debian Wheezy (cmake 2.8.9, Qt 4.8.2). Change-Id: I08b3ac6ae4292b8c8d3f9e8752780459e5329e29 Reviewed-on: https://code.wireshark.org/review/18395 Reviewed-by: Gerald Combs <gerald@wireshark.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2a4811ed96..d050a51861 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1057,7 +1057,7 @@ if (Qt5Widgets_FOUND)
set(MOC_OPTIONS -nn)
endif()
# If Qt4: QT_LIBRARIES and QT_INCLUDES are not set above. They require extra magic
-elseif(Qt4_FOUND)
+elseif(QT4_FOUND)
include(${QT_USE_FILE})
include_directories(${QT_INCLUDE_DIR})
message(STATUS "Qt includes: ${QT_INCLUDE_DIR}")