aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStig Bjørlykke <stig@bjorlykke.org>2010-09-10 16:50:12 +0000
committerStig Bjørlykke <stig@bjorlykke.org>2010-09-10 16:50:12 +0000
commit8d8c3978522637dacfa7b3569db69ac35f28ae7d (patch)
tree96424623885a4e035b4e1ec8a9c4e811b227d3b8 /CMakeLists.txt
parentf2e302eee01f4b4a902553ef81d25904ab50d601 (diff)
Use absolute paths in link_directories.
svn path=/trunk/; revision=34098
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 98c0bdae66..cf2c295a52 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -429,11 +429,11 @@ PRINT_ENABLED_FEATURES()
PRINT_DISABLED_FEATURES()
link_directories(
- gtk
- codecs
- epan
- wiretap
- wsutil
+ ${CMAKE_BINARY_DIR}/gtk
+ ${CMAKE_BINARY_DIR}/codecs
+ ${CMAKE_BINARY_DIR}/epan
+ ${CMAKE_BINARY_DIR}/wiretap
+ ${CMAKE_BINARY_DIR}/wsutil
)
ADD_CUSTOM_TARGET(