aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGraham Bloice <graham.bloice@trihedral.com>2015-03-19 16:51:02 +0000
committerGraham Bloice <graham.bloice@trihedral.com>2015-03-26 10:35:30 +0000
commit680dfc1e2fa755e08981d1e4ce523bff04f42384 (patch)
tree713bb698826b9ba5b7ee761baa31f4ab69cf2143 /CMakeLists.txt
parent13c486c33f9d3a015aaf0e4ee0c99643575cd235 (diff)
CMake cleanup for VS solution
Add FOLDER properties to targets to tidy up the VS solution Change-Id: Ia42e0e89fb490cd3dcd33b7c5f59eb0a27b74c7a Reviewed-on: https://code.wireshark.org/review/7822 Petri-Dish: Graham Bloice <graham.bloice@trihedral.com> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Graham Bloice <graham.bloice@trihedral.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 091a58d12b..0a983f3c17 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2302,6 +2302,7 @@ add_custom_target(test-sh
-P ${CMAKE_SOURCE_DIR}/cmake/modules/GenerateTestSh.cmake
DEPENDS ${CMAKE_SOURCE_DIR}/cmake/modules/GenerateTestSh.cmake
)
+set_target_properties(test-sh PROPERTIES FOLDER "Tests")
add_custom_target(test-programs
DEPENDS test-sh
@@ -2312,6 +2313,7 @@ add_custom_target(test-programs
wmem_test
COMMENT "Building unit test programs and wrapper"
)
+set_target_properties(test-programs PROPERTIES FOLDER "Tests")
#