aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2011-06-17 22:57:02 +0000
committerJörg Mayer <jmayer@loplof.de>2011-06-17 22:57:02 +0000
commit5b22003e935c5e8446718819b397afad5a3dadd5 (patch)
tree0ca2bd8fe0456770b032b8ce8f8d67beac678b77 /CMakeLists.txt
parent35f18962cecf8fdc06661a514b494c89d678f919 (diff)
Add configure options to make change the default file format
from pcap-ng to pcap. Add a comment that GTK3 doesn't build yet. svn path=/trunk/; revision=37701
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d795c6d181..8c79cc737a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -435,6 +435,10 @@ if(ENABLE_GUIDES)
add_subdirectory( docbook )
endif()
+if(ENABLE_PCAP_NG_DEFAULT)
+ set(PCAP_NG_DEFAULT 1)
+endif()
+
#Platform specific
if(UNIX)
set(WS_VAR_IMPORT "extern")