aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexis La Goutte <alexis.lagoutte@gmail.com>2015-01-15 12:45:02 +0100
committerAnders Broman <a.broman58@gmail.com>2015-01-16 16:35:48 +0000
commit4fa73961f13a2715e3dee5a5bd3bc99f933b22d5 (patch)
treedfafe08086d0feaa8ee643d6a7b857bce84ca8f5 /CMakeLists.txt
parent16d367fef5780abee4e090e2e2a6e41a6a0cdfe1 (diff)
CMakeList.txt/Makefile.am (root) : fix indent (use tabs)
Makefile.am: avoid double space CMakeList.txt: Add modelines info Change-Id: Ic27d16b2f502362509ab13158e5428208afe3925 Reviewed-on: https://code.wireshark.org/review/6570 Reviewed-by: Anders Broman <a.broman58@gmail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt41
1 files changed, 27 insertions, 14 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3aff02f5d0..2d41f616cd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -211,7 +211,7 @@ else()
# Only 32-bit builds are supported. 10.5
# (and 10.4?) had a bug that causes some BPF
# functions not to work with 64-bit userland
- # code, so capturing won't work.
+ # code, so capturing won't work.
#
set(CMAKE_C_FLAGS "-m32 ${CMAKE_C_FLAGS}")
set(CMAKE_CXX_FLAGS "-m32 ${CMAKE_CXX_FLAGS}")
@@ -1857,23 +1857,23 @@ FILE(TO_NATIVE_PATH ${CMAKE_SOURCE_DIR}/doc/wireshark.pod.template WPT_WIN_PATH)
FILE(TO_NATIVE_PATH ${CMAKE_BINARY_DIR}/AUTHORS-SHORT-FORMAT ASF_WIN_PATH)
FILE(TO_NATIVE_PATH ${CMAKE_BINARY_DIR}/wireshark.pod WP_WIN_PATH)
ADD_CUSTOM_COMMAND(
- OUTPUT ${CMAKE_BINARY_DIR}/wireshark.pod
- COMMAND copy /B ${WPT_WIN_PATH} + ${ASF_WIN_PATH} ${WP_WIN_PATH}
- DEPENDS
- ${CMAKE_SOURCE_DIR}/doc/wireshark.pod.template
- ${CMAKE_BINARY_DIR}/AUTHORS-SHORT-FORMAT
+ OUTPUT ${CMAKE_BINARY_DIR}/wireshark.pod
+ COMMAND copy /B ${WPT_WIN_PATH} + ${ASF_WIN_PATH} ${WP_WIN_PATH}
+ DEPENDS
+ ${CMAKE_SOURCE_DIR}/doc/wireshark.pod.template
+ ${CMAKE_BINARY_DIR}/AUTHORS-SHORT-FORMAT
)
else()
ADD_CUSTOM_COMMAND(
- OUTPUT ${CMAKE_BINARY_DIR}/wireshark.pod
- COMMAND cat
- ${CMAKE_SOURCE_DIR}/doc/wireshark.pod.template
- ${CMAKE_BINARY_DIR}/AUTHORS-SHORT-FORMAT
- > ${CMAKE_BINARY_DIR}/wireshark.pod
- DEPENDS
- ${CMAKE_SOURCE_DIR}/doc/wireshark.pod.template
- ${CMAKE_BINARY_DIR}/AUTHORS-SHORT-FORMAT
+ OUTPUT ${CMAKE_BINARY_DIR}/wireshark.pod
+ COMMAND cat
+ ${CMAKE_SOURCE_DIR}/doc/wireshark.pod.template
+ ${CMAKE_BINARY_DIR}/AUTHORS-SHORT-FORMAT
+ > ${CMAKE_BINARY_DIR}/wireshark.pod
+ DEPENDS
+ ${CMAKE_SOURCE_DIR}/doc/wireshark.pod.template
+ ${CMAKE_BINARY_DIR}/AUTHORS-SHORT-FORMAT
)
endif()
@@ -2032,3 +2032,16 @@ if(DOC_DIR)
PATTERN "*.pdf"
)
endif()
+
+#
+# Editor modelines - http://www.wireshark.org/tools/modelines.html
+#
+# Local variables:
+# c-basic-offset: 8
+# tab-width: 8
+# indent-tabs-mode: t
+# End:
+#
+# vi: set shiftwidth=8 tabstop=8 noexpandtab:
+# :indentSize=8:tabSize=8:noTabs=false:
+#