aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJaap Keuter <jaap.keuter@xs4all.nl>2019-07-03 21:10:36 +0200
committerGerald Combs <gerald@wireshark.org>2019-07-03 20:04:51 +0000
commit214d8af13baf3824d6a4b659dcc0d45225275be5 (patch)
treefc743a28c6129b4f4bd77dbe3cafaa07a71c7bfa /CMakeLists.txt
parentcab175e03e905eeb19adc68eb225914e99b8b7e2 (diff)
AppImage: Fix symbol name error in CMakeList.txt
Change-Id: Ibaf85eaea382f2e600fc8f725b2adaa344836ae3 Reviewed-on: https://code.wireshark.org/review/33832 Reviewed-by: Jaap Keuter <jaap.keuter@xs4all.nl> Petri-Dish: Jaap Keuter <jaap.keuter@xs4all.nl> Tested-by: Petri Dish Buildbot Reviewed-by: Gerald Combs <gerald@wireshark.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7773fa8871..159f66f89f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2870,7 +2870,7 @@ if(DPKG_BUILDPACKAGE_EXECUTABLE)
)
endif()
-if(LINUXDEPLOYQT_EXECUTABLE AND APPIMAGETOOL_EXECUTALBE)
+if(LINUXDEPLOYQT_EXECUTABLE AND APPIMAGETOOL_EXECUTABLE)
# The documentation at https://github.com/probonopd/linuxdeployqt
# says that you need to set CMAKE_BUILD_TYPE=Release and
# CMAKE_INSTALL_PREFIX=/usr. I (gcc) also had to set