aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDario Lombardo <lomato@gmail.com>2016-12-22 14:19:30 +0100
committerMichael Mann <mmann78@netscape.net>2016-12-25 03:33:01 +0000
commit194433a503bf1f90f1037e6c1e1e97303f6c3ffa (patch)
tree710938636d003ac838c577a07079d0e25915e8bb /CMakeLists.txt
parentb58c98b269fcc69683e163a1a09e63dadf2e7d96 (diff)
udpdump: remove libwireshark dependancy.
Export pdu routines have been rewritten here on purpose. Change-Id: If4879de4c98b6f20a75df158cae0cf9a80ffae57 Reviewed-on: https://code.wireshark.org/review/19384 Petri-Dish: Pascal Quantin <pascal.quantin@gmail.com> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Michael Mann <mmann78@netscape.net>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1c28f947bf..ef6af58dc4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2599,7 +2599,7 @@ if(ENABLE_EXTCAP AND BUILD_udpdump)
set(udpdump_LIBS
${GLIB2_LIBRARIES}
${CMAKE_DL_LIBS}
- ${LIBEPAN_LIBS}
+ wsutil
writecap
)
set(udpdump_FILES