aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJoerg Mayer <jmayer@loplof.de>2017-03-19 13:47:11 +0100
committerAnders Broman <a.broman58@gmail.com>2017-03-19 15:13:14 +0000
commit0b6b152694762bd5783569acbae48e9397d2b85f (patch)
tree4a26a51846b33e8d8182be87e25df3dfdab8cfcf /CMakeLists.txt
parenta65c0c457668d7524dffefb17cc4e69a77a29f3c (diff)
Remove echld/.
It has been unsupported for some years and when talking about removing it in the past I received some positive and no negative feedback. There is one instance of echld left: capchild/capture_sync.c: * echld might have already reaped the child. Can that case be removed or should be comment be updated to something more accurate? (left for a separate patch) Change-Id: Idac397158dd86fd0728eb95379449ee4a463fc28 Reviewed-on: https://code.wireshark.org/review/20619 Petri-Dish: Jörg Mayer <jmayer@loplof.de> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Anders Broman <a.broman58@gmail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7c12d6eedd..bbe3d1f865 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1173,10 +1173,6 @@ if(NOT WIN32)
add_custom_target(dumpabi DEPENDS dumpabi-libwireshark dumpabi-libwiretap dumpabi-libwsutil)
endif()
-if(ENABLE_ECHLD)
- add_subdirectory( echld )
-endif()
-
if(BUILD_wireshark_gtk AND GTK_FOUND)
add_subdirectory( ui/gtk )
endif()