aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorjmayer <jmayer@f5534014-38df-0310-8fa8-9805f1628bb7>2011-08-22 08:08:38 +0000
committerjmayer <jmayer@f5534014-38df-0310-8fa8-9805f1628bb7>2011-08-22 08:08:38 +0000
commite5119b49ec7ee3108d4b1e63005641f9df08bf47 (patch)
treea8848c4da5c5bb3153c7507c6a162836e01c564c /CMakeLists.txt
parent478b776f631a3e5ad6887a429809aabc9f01ae8b (diff)
Rename UI_MANAGER to ENABLE_UI_MANAGER, put it into
CMakeOptions and enable it by default. Update comment in proto_help that this feature is no longer built by default. Enable PYTHON by default. git-svn-id: http://anonsvn.wireshark.org/wireshark/trunk@38659 f5534014-38df-0310-8fa8-9805f1628bb7
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 32051badfd..63f3915ffe 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -431,6 +431,9 @@ add_subdirectory( wsutil )
if(BUILD_wireshark AND GTK_FOUND)
add_subdirectory( gtk )
+ if (ENABLE_UI_MANAGER)
+ set(MAIN_MENU_USE_UIMANAGER 1)
+ endif()
endif()
# Basedir where to install guides