aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorjmayer <jmayer@f5534014-38df-0310-8fa8-9805f1628bb7>2011-08-23 09:31:25 +0000
committerjmayer <jmayer@f5534014-38df-0310-8fa8-9805f1628bb7>2011-08-23 09:31:25 +0000
commita9dd2d6d79cd6ad25fbfb88e79077ec870d9cd76 (patch)
tree37b29e75aba1555cc9ef1dc493cc247f75f8673c /CMakeLists.txt
parent75002b8f2f5cb3e1caa5ba53ec0f9a9f04a96fc6 (diff)
GTK3 only builds if portaudio is disabled (rtp player is not
yet gtk3 ready). git-svn-id: http://anonsvn.wireshark.org/wireshark/trunk@38684 f5534014-38df-0310-8fa8-9805f1628bb7
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 10719b083a..6b05c78765 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -277,7 +277,7 @@ if(ENABLE_KERBEROS)
endif()
# Portable audio
-if(ENABLE_PORTAUDIO)
+if(ENABLE_PORTAUDIO AND NOT ENABLE_GTK3)
set(PACKAGELIST ${PACKAGELIST} PORTAUDIO)
endif()