aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorcmaynard <cmaynard@f5534014-38df-0310-8fa8-9805f1628bb7>2011-07-19 01:46:16 +0000
committercmaynard <cmaynard@f5534014-38df-0310-8fa8-9805f1628bb7>2011-07-19 01:46:16 +0000
commit3595f770df9f9f95bb02e0eb70cfc826fc898cea (patch)
tree6e27b7981d3129fb0cf36b7baf73e36c023a035c /CMakeLists.txt
parente9b9c49f3919396a55fc9abbeaebf4b599bd4a73 (diff)
At the request of Tony Trinh on -dev, set(CMAKE_VERBOSE_MAKEFILE OFF)
Ref: http://www.wireshark.org/lists/wireshark-dev/201107/msg00156.html git-svn-id: http://anonsvn.wireshark.org/wireshark/trunk@38103 f5534014-38df-0310-8fa8-9805f1628bb7
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f5494579cd..abbef83c1e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -77,8 +77,8 @@ INCLUDE(UseMakeTapReg)
# Under linux the release mode (CMAKE_BUILD_TYPE=release) defines NDEBUG
-# Disable this later. Alternative: "make VERBOSE=1"
-set(CMAKE_VERBOSE_MAKEFILE ON)
+# Enable with: "make VERBOSE=1"
+set(CMAKE_VERBOSE_MAKEFILE OFF)
#Defines CMAKE_INSTALL_BINDIR, CMAKE_INSTALL_DATADIR, etc ...
include(CMakeInstallDirs)