aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorguy <guy@f5534014-38df-0310-8fa8-9805f1628bb7>2010-09-24 21:18:39 +0000
committerguy <guy@f5534014-38df-0310-8fa8-9805f1628bb7>2010-09-24 21:18:39 +0000
commit17251e924c1f53ce9e66268359464d3a2edd0783 (patch)
tree8affa8f85edc95af749e5991a7c67410e5d89ea0 /CMakeLists.txt
parentacd821a13fe9b76a7178d1644f2687c631799477 (diff)
Actually do what I said I did in the previous checkin.
git-svn-id: http://anonsvn.wireshark.org/wireshark/trunk@34244 f5534014-38df-0310-8fa8-9805f1628bb7
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6c25fbffef..c6e314b641 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -210,7 +210,7 @@ if(ENABLE_STATIC)
set(LINK_MODE_MODULE STATIC)
else()
set(LINK_MODE_LIB SHARED)
- set(LINK_MODE_MODULE SHARED)
+ set(LINK_MODE_MODULE MODULE)
endif()
# The packagelist is doing some magic: If we add XXX to the packagelist, we