aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRoland Knall <rknall@gmail.com>2016-06-28 21:34:46 +0200
committerRoland Knall <rknall@gmail.com>2016-07-05 11:54:43 +0000
commitf2786bc8ff5ea25fd1c36d3ebf83a29277ee662b (patch)
tree0e0f3c89505d3257ab5510c55eff956543814e40 /CMakeLists.txt
parentfdd87a1e41db7039b0af5bb15f40b83db1ca3a96 (diff)
extcap: Remove g_spawn_helper support
Move g_spawn to separate file and implement functions to use Windows based method of spawning, instead of the glib based version Change-Id: Ibae03d834ec86531eba37dc8768fbf17ddadf57f Reviewed-on: https://code.wireshark.org/review/16049 Petri-Dish: Roland Knall <rknall@gmail.com> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Graham Bloice <graham.bloice@trihedral.com> Reviewed-by: Roland Knall <rknall@gmail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c79ee445fa..9bfaf68943 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1280,6 +1280,7 @@ if(ENABLE_EXTCAP)
${SHARK_COMMON_SRC}
extcap.c
extcap_parser.c
+ extcap_spawn.c
)
endif()