aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDario Lombardo <lomato@gmail.com>2016-03-01 14:13:41 +0100
committerRoland Knall <rknall@gmail.com>2016-03-04 07:14:09 +0000
commitd8f541c89b94ae0fe6233bd93dbd0d910a65ccdd (patch)
tree29f1d6b486240c321848ddae964a1145f82d1e0b /CMakeLists.txt
parent68d4ba212c839631c639974b36fc283a9e90bc5e (diff)
extcap: move ssh common functions to ssh-base.
Change-Id: Ic06882a4f914b4f89d936d5d942b50552ae4abb3 Reviewed-on: https://code.wireshark.org/review/14264 Petri-Dish: Roland Knall <rknall@gmail.com> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Roland Knall <rknall@gmail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9f722b8234..d0052d0162 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2391,6 +2391,7 @@ if(BUILD_sshdump AND LIBSSH_FOUND)
set(sshdump_FILES
extcap/sshdump.c
extcap/extcap-base.c
+ extcap/ssh-base.c
)
add_executable(sshdump WIN32 ${sshdump_FILES})