aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAnders Broman <a.broman58@gmail.com>2016-06-14 15:37:33 +0000
committerAnders Broman <a.broman58@gmail.com>2016-06-14 15:37:51 +0000
commitcbfa81769faabfb8f3e17f5d2a9333cdcde07c20 (patch)
tree3f8f50cfb258c7180f1abd57ae011885dfbd8938 /CMakeLists.txt
parent2f9957af176827974aa306fd294e189cec76a088 (diff)
Revert "Move inclusion of CmakeListsCustom to the end of the file in order to have all defines in place."
This reverts commit bcbcad1e597f89e64389b6cc25b2fdbe9f89d960. This change breaks building of custom plugins. Change-Id: I63e88ceb922ca23ead9784705ad8ba088a504fd1 Reviewed-on: https://code.wireshark.org/review/15893 Reviewed-by: Anders Broman <a.broman58@gmail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 56aedfb4bf..0d1d948367 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -140,6 +140,7 @@ if(WIN32)
endif(WIN32)
include(UseCustomIncludes)
+ADD_CUSTOM_CMAKE_INCLUDE()
# This cannot be implemented via option(...)
if( NOT CMAKE_BUILD_TYPE )
@@ -2687,8 +2688,6 @@ CHECKAPI(
${TSHARK_TAP_SRC}
)
-ADD_CUSTOM_CMAKE_INCLUDE()
-
#
# Editor modelines - http://www.wireshark.org/tools/modelines.html
#