aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichal Labedzki <michal.labedzki@tieto.com>2014-05-30 13:17:50 +0200
committerAlexis La Goutte <alexis.lagoutte@gmail.com>2014-05-30 13:59:02 +0000
commitc04b5292b1642e028ed5018256ccf563642cfa52 (patch)
treeca87476f6a02a6d5e07c602b52b9e5fa1c2af4dc /CMakeLists.txt
parent7c1171f7846459412a213cd3aa16efc918f54646 (diff)
cmake: Add feature info for SBC
It is helpful to find and build this optional dependance. Change-Id: I73d7a7bb730778bc8b9a54d6560f7f42f1e23bc0 Reviewed-on: https://code.wireshark.org/review/1876 Reviewed-by: Alexis La Goutte <alexis.lagoutte@gmail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ab2e4b3904..35b6f7779e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -825,6 +825,8 @@ configure_file(
include(FeatureSummary)
#SET_FEATURE_INFO(NAME DESCRIPTION [URL [COMMENT] ]
+SET_FEATURE_INFO(SBC "SBC Codec for Bluetooth A2DP stream playing" "www: http://git.kernel.org/cgit/bluetooth/sbc.git" )
+
FEATURE_SUMMARY(WHAT ALL)
link_directories(