aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPascal Quantin <pascal.quantin@gmail.com>2016-07-05 16:21:01 +0200
committerPascal Quantin <pascal.quantin@gmail.com>2016-07-05 16:11:13 +0000
commitbed9d187baf708889ec6846c59716527b0210d56 (patch)
tree82dae9347cc7a9b8e00b073ca1c7a543de712ea6 /CMakeLists.txt
parentd2456988df66b00bd81da9c08b20d932c586a38f (diff)
Remove remnants of g_spawn_helper support
Change-Id: I88121a280ff01a889daeda438b308380b6ea0703 Reviewed-on: https://code.wireshark.org/review/16303 Petri-Dish: Pascal Quantin <pascal.quantin@gmail.com> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Pascal Quantin <pascal.quantin@gmail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt14
1 files changed, 0 insertions, 14 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9bfaf68943..0cbe2ed489 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1420,20 +1420,6 @@ if(WIN32)
)
endforeach(_dll)
-
- # Don't overwrite an exe if it's already there. We don't want to
- # clobber any previous code signing.
- file(GLOB _gspawn_helpers
- RELATIVE "${GLIB2_DLL_DIR}"
- "${GLIB2_DLL_DIR}/gspawn*.exe"
- )
- foreach(_gspawn_helper ${_gspawn_helpers})
- add_custom_command(TARGET copy_cli_dlls PRE_BUILD
- COMMAND if not exist \"${_dll_output_dir_win}\\${_gspawn_helper}\" xcopy ${_gspawn_helper} "${_dll_output_dir_win}" /D /Y
- WORKING_DIRECTORY "${GLIB2_DLL_DIR}"
- )
- endforeach()
-
# Optional
if (AIRPCAP_FOUND)
add_custom_command(TARGET copy_cli_dlls PRE_BUILD