aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBalint Reczey <balint@balintreczey.hu>2014-05-29 19:07:44 +0700
committerAlexis La Goutte <alexis.lagoutte@gmail.com>2014-05-30 13:36:29 +0000
commit7c1171f7846459412a213cd3aa16efc918f54646 (patch)
treed5756d6ba69f7ecc6fef93acc6df99fc44467d17 /CMakeLists.txt
parent5c6403b27bdcc0e0aac065b2daf9a2625292610f (diff)
Fix wireshark.pc install destination
Change-Id: I136d654ac5ea54237494d9b61c3ddb445b0720ae Reviewed-on: https://code.wireshark.org/review/1863 Reviewed-by: Alexis La Goutte <alexis.lagoutte@gmail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 93c8810e86..ab2e4b3904 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1485,7 +1485,7 @@ install(
FILES
"${CMAKE_BINARY_DIR}/wireshark.pc"
DESTINATION
- ${CMAKE_INSTALL_PREFIX}/${CMAKE_INSTALL_LIBDIR}/pkgconfig
+ ${CMAKE_INSTALL_LIBDIR}/pkgconfig
)
install(