aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2016-06-08 13:33:55 -0700
committerGerald Combs <gerald@wireshark.org>2016-06-08 20:36:23 +0000
commit46f9217c25477e8fa52abeca57398b0bb5ee4454 (patch)
tree9e20817fb8c2a25f675ebad6aacf29137842211e /CMakeLists.txt
parentb46351fb5dc2025757cb94ed4856c40734325c5a (diff)
Build 2.1.0, second try.
Remove the "-git" version extra default in CMakeLists.txt and configure.ac, otherwise we end up with wireshark-2.1.0-git.tar.bz2, Wireshark-win64-2.1.0-git.exe, etc. Change-Id: I89b9beaa87ac475950e24a3111cf09e878a33ff7 Reviewed-on: https://code.wireshark.org/review/15784 Reviewed-by: Gerald Combs <gerald@wireshark.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2532503016..aa4b24f156 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -186,7 +186,7 @@ if(NOT DEFINED PROJECT_VERSION_EXTENSION)
if (DEFINED ENV{WIRESHARK_VERSION_EXTRA})
set(PROJECT_VERSION_EXTENSION "$ENV{WIRESHARK_VERSION_EXTRA}")
else()
- set(PROJECT_VERSION_EXTENSION "-git")
+ set(PROJECT_VERSION_EXTENSION "")
endif()
endif()