aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPascal Quantin <pascal.quantin@gmail.com>2015-11-11 10:05:02 +0100
committerGraham Bloice <graham.bloice@trihedral.com>2015-11-11 17:47:45 +0000
commitb20d5bbc0b5005ad870e70a3fed42e30975e6213 (patch)
treebcb477804c261eb3adfc509447e418a61b340322 /CMakeLists.txt
parentec289edf3e31604fadd35c040b9cb6f35123033e (diff)
CMake: set WinPcap version in top CMakeLists.txt file like for NMake
This allows displaying the WinPcap version in about dialog Change-Id: Ic3f4256d81db68314a158fc55682dfd9dbf799a0 Reviewed-on: https://code.wireshark.org/review/11726 Petri-Dish: Pascal Quantin <pascal.quantin@gmail.com> Reviewed-by: Graham Bloice <graham.bloice@trihedral.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 16eb8c9b21..8419fa4f9c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -281,7 +281,7 @@ if( CMAKE_C_COMPILER_ID MATCHES "MSVC")
endif()
# FIXME: WINPCAP_VERSION cannot be determined from source or executable.
- set(WINPCAP_VERSION "unknown")
+ set(WINPCAP_VERSION "4_1_3")
add_definitions("/DWINPCAP_VERSION=${WINPCAP_VERSION}")
set(LOCAL_CFLAGS