aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGerald Combs <gerald@zing.org>2015-10-01 17:42:43 -0700
committerGerald Combs <gerald@wireshark.org>2015-10-02 01:25:30 +0000
commit8976b783928df51db7045745102fe3ced864821d (patch)
treea8adc0524424c3aee7634a0b91e4d98bfb320ef9 /CMakeLists.txt
parentb02b037b1ca1eaf7e64ee1be7fa8274560c0753a (diff)
CMake: Fix the dmg_package target.
We don't have Wireshark.pkgproj so don't try to copy it. Change-Id: I649fce27e53cbd45ffc50e4095252a665c49165d Reviewed-on: https://code.wireshark.org/review/10739 Reviewed-by: Gerald Combs <gerald@wireshark.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 753b00cd38..59943aebb2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2327,9 +2327,6 @@ if(ENABLE_APPLICATION_BUNDLE)
COMMAND ${CMAKE_COMMAND} -E copy_if_different
${CMAKE_SOURCE_DIR}/COPYING
${CMAKE_BINARY_DIR}/run/COPYING.txt
- COMMAND ${CMAKE_COMMAND} -E copy_if_different
- ${CMAKE_SOURCE_DIR}/packaging/macosx/Wireshark.pkgproj
- ${CMAKE_BINARY_DIR}/run/Wireshark.pkgproj
COMMAND ${CMAKE_COMMAND} -E copy_directory
${CMAKE_SOURCE_DIR}/packaging/macosx/Wireshark_package.pmdoc
${CMAKE_BINARY_DIR}/run/Wireshark_package.pmdoc