aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexis La Goutte <alexis.lagoutte@gmail.com>2014-05-22 22:05:08 +0200
committerAlexis La Goutte <alexis.lagoutte@gmail.com>2014-05-27 11:20:55 +0000
commit5ff629ec5ac636b901b2a004aa4d5248f68a5d0f (patch)
treed02e1859fd1709db4bf29c39d8f0b721ce3b878a /CMakeLists.txt
parent75272241a10c23543fce1e14d7a59b1e0161ee6d (diff)
CMake: Remove FeatureSummary.cmake and fix display of feature
Bug:8819 Change-Id: I35778a4ce198245fbe86eaded2b733745ff8e934 Reviewed-on: https://code.wireshark.org/review/1728 Reviewed-by: Alexis La Goutte <alexis.lagoutte@gmail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 44346721fd..763828dc5f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -826,9 +826,7 @@ configure_file(
include(FeatureSummary)
#SET_FEATURE_INFO(NAME DESCRIPTION [URL [COMMENT] ]
-#FEATURE_SUMMARY(WHAT ALL) Requires removal of our local copy of FeatureSummary
-PRINT_ENABLED_FEATURES()
-PRINT_DISABLED_FEATURES()
+FEATURE_SUMMARY(WHAT ALL)
link_directories(
${CMAKE_BINARY_DIR}/ui