aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2014-08-03 11:28:36 -0700
committerGuy Harris <guy@alum.mit.edu>2014-08-03 18:30:27 +0000
commit53957d846c6831e943b70db5ae79bc750bf7397f (patch)
tree9abaf225ef20fa3536f1cad00e14caadb2681055 /CMakeLists.txt
parent3da89d6cd555e981de38a2ea352684e34c80a0ab (diff)
Go back to non-verbose Makefiles.
(The difference in question turned out to be that optimization wasn't turned on for autotools builds but was turned on for CMake builds. Comparing the compiler options also found some other differences that should be cleaned up.) Change-Id: I2edb28dedc47fe10b3f68f25d3e302430b27bf46 Reviewed-on: https://code.wireshark.org/review/3386 Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9a9b8e2628..90252ef406 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,13 +23,6 @@ project(Wireshark C CXX)
cmake_minimum_required(VERSION 2.8.3)
-#
-# XXX - force verbose Makefiles, to try to debug some differences
-# in warnings generated on the 32-bit OS X buildbot for autotools
-# builds and CMake builds.
-#
-set(CMAKE_VERBOSE_MAKEFILE ON)
-
# Needs to be set after cmake_minimum_required or cmake_policy(VERSION)
# Policy since 2.6.1
cmake_policy(SET CMP0008 NEW)