aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2015-10-14 00:49:43 -0700
committerGuy Harris <guy@alum.mit.edu>2015-10-14 07:50:17 +0000
commit4b73a2909397f30bf1494e05337b417f39efc13d (patch)
treec6bb2c493f57893506198b3d57982cf4cbb19d1e /CMakeLists.txt
parent894c3c08c8ffec689bc1200f6c877db765131381 (diff)
Add the directory for QtMultimedia to the list of include directories.
Change-Id: I670b42fcb3b8068ac9ac2809ae4445879444f554 Reviewed-on: https://code.wireshark.org/review/11000 Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ff9f307f2e..3dea06c83f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -897,6 +897,8 @@ elseif(QT_FOUND)
message(STATUS "Qt includes: ${QT_INCLUDE_DIR}")
message(STATUS "Qt libs: ${QT_LIBRARIES}")
if(QT_QTMULTIMEDIA_FOUND)
+ include_directories(${QT_QTMULTIMEDIA_INCLUDE_DIR})
+ message(STATUS "QtMultimedia includes: ${QT_INCLUDE_DIR}")
# That's the name autofoo uses
set(QT_MULTIMEDIA_LIB 1)
endif()