aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2016-03-11 13:45:54 -0800
committerGerald Combs <gerald@wireshark.org>2016-03-14 16:09:42 +0000
commit4aa049019a4504e07e9cc4cc5fa6079bd8aa24e6 (patch)
treee041c6fccc8cde8f4adefad7a5601b47cefe1be2 /CMakeLists.txt
parentd877dcc1c40d6d231778a27eeabb2f525aa8c03a (diff)
OS X: Remove GTK+ packaging.
Remove the GTK+-specific bits from packaging/macosx. Change-Id: I8f7d909f971e60723e421005fdf46de967c69533 Reviewed-on: https://code.wireshark.org/review/14431 Reviewed-by: Gerald Combs <gerald@wireshark.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8ce92a05da..62c30cd10b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1753,8 +1753,8 @@ if(ENABLE_APPLICATION_BUNDLE)
# Wireshark.app/Contents/Resources
set(BUNDLE_RESOURCE_FILES
- ${CMAKE_SOURCE_DIR}/packaging/macosx/Resources/Wireshark.icns
- ${CMAKE_SOURCE_DIR}/packaging/macosx/Resources/Wiresharkdoc.icns
+ ${CMAKE_SOURCE_DIR}/packaging/macosx/Wireshark.icns
+ ${CMAKE_SOURCE_DIR}/packaging/macosx/Wiresharkdoc.icns
)
set_source_files_properties(${BUNDLE_RESOURCE_FILES} PROPERTIES
MACOSX_PACKAGE_LOCATION Resources