aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2015-10-16 02:30:45 +0000
committerGuy Harris <guy@alum.mit.edu>2015-10-16 02:30:52 +0000
commit1a94667cc3a22337efd17ab9d17898e53b4cba75 (patch)
treed7fe3feefd47372d4fd6a0936eb0c0db1300c90a /CMakeLists.txt
parente446d49be8277dbf7cd8fd3d6567683c7a85a989 (diff)
Revert "+ OR OR OR OR OR"
This reverts commit 6bdfa95a1e6ecd1b82732e7ac8513d1bba54996b. Next I'll revert my change, as I realized how I *can* do it with a compile test, instead. Change-Id: I75335ef4522af23340fdc9e5d68634cb5a5835d8 Reviewed-on: https://code.wireshark.org/review/11077 Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cc56254fef..2f0a61fb3d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -904,11 +904,11 @@ if (Qt5Widgets_FOUND)
#
if(CMAKE_CXX_PLATFORM_ID MATCHES "Cygwin" OR
CMAKE_CXX_PLATFORM_ID MATCHES "MinGW" OR
- CMAKE_CXX_PLATFORM_ID MATCHES "Darwin" OR
- CMAKE_CXX_PLATFORM_ID MATCHES "Windows" OR
- CMAKE_CXX_PLATFORM_ID MATCHES "AIX" OR
- CMAKE_CXX_PLATFORM_ID MATCHES "IRIX" OR
- CMAKE_CXX_PLATFORM_ID MATCHES "Tru64" OR
+ CMAKE_CXX_PLATFORM_ID MATCHES "Darwin"
+ CMAKE_CXX_PLATFORM_ID MATCHES "Windows"
+ CMAKE_CXX_PLATFORM_ID MATCHES "AIX"
+ CMAKE_CXX_PLATFORM_ID MATCHES "IRIX"
+ CMAKE_CXX_PLATFORM_ID MATCHES "Tru64"
CMAKE_CXX_PLATFORM_ID MATCHES "OSF1")
list(REMOVE_ITEM Qt5Widgets_EXECUTABLE_COMPILE_FLAGS "-fPIC")
endif()