aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2017-10-25 12:06:39 -0700
committerGuy Harris <guy@alum.mit.edu>2017-10-25 19:07:12 +0000
commit749447fc803770759600e14e9fb42e31bafa73f7 (patch)
tree57644c43d490914119153cdc1e0cf7bfe65fbae9
parent091607f8eb336ff51f875918574c12256382c49e (diff)
Use "not installed for development" for libgcrypt.
This is similar phrasing to what I used for some other libraries; hopefully it will keep people from asking "Why am I getting this error? I installed libgcrypt" questions by making it clear that "installing libgcrypt" might not be enough. Also, don't give a package name, because the package might not be called "libgcrypt-devel" - it might be called "libgcrypt20-dev" of something such as that. Change-Id: I486a239e346955666d08cad3b1f8e3a961120e76 Reviewed-on: https://code.wireshark.org/review/24052 Reviewed-by: Guy Harris <guy@alum.mit.edu>
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index cfbfb88..f6acfe0 100644
--- a/configure.ac
+++ b/configure.ac
@@ -303,7 +303,7 @@ fi
# libgrypt (for decryption, MAC, etc. functionality).
AM_PATH_LIBGCRYPT(1.4.2, [ ] , [
- AC_MSG_ERROR([[libgcrypt not found; install libgcrypt-devel package for your system]])
+ AC_MSG_ERROR([[libgcrypt not installed for development; install libgcrypt, including any development package, for your system]])
])
AC_ARG_WITH(libnl,