aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJoão Valverde <joao.valverde@tecnico.ulisboa.pt>2017-11-21 19:56:27 +0000
committerJoão Valverde <j@v6e.pt>2017-11-21 20:00:56 +0000
commit4e63ec305bd7e8196561be58d12ee99f54eca371 (patch)
treed56b504e34736cd86e24cde63b61fb9630322979
parent2ad15073446ebaf59f1a9186bf1f6a5e55613d68 (diff)
configure: Downgrade GNU Make message to a warning
There might be compatible make versions installed or the program might have a non-standard name. Change-Id: Ie9304e07da71f1f55522a0dfc539fbe9f557731d Reviewed-on: https://code.wireshark.org/review/24526 Reviewed-by: João Valverde <j@v6e.pt>
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 3fcc038..4b4497d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -145,7 +145,7 @@ if test "x$have_gnu_make" = xmaybe; then
[have_gnu_make=yes])
fi
if test "x$have_gnu_make" != xyes; then
- AC_MSG_ERROR([GNU Make version 4.0 or greater is required to build Wireshark])
+ AC_MSG_WARN([GNU Make >= 4.0 not found; building Wireshark without it will probably fail])
fi
AC_PATH_PROG(PERL, perl)