aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 5b94828..1afbfbd 100644
--- a/configure.ac
+++ b/configure.ac
@@ -101,6 +101,12 @@ AC_ARG_ENABLE(driver-detach,
CFLAGS="$CFLAGS -DDETACH_KERNEL_DRIVER"
fi])
+AC_ARG_ENABLE(zerocopy,
+[ --enable-zerocopy Enable usbfs zero-copy support (disabled by default)],
+[if test x$enableval = xyes; then
+ CFLAGS="$CFLAGS -DENABLE_ZEROCOPY"
+fi])
+
dnl Generate the output
AC_CONFIG_HEADER(config.h)