summaryrefslogtreecommitdiffstats
path: root/src/shared/libosmocore/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/shared/libosmocore/src/Makefile.am')
-rw-r--r--src/shared/libosmocore/src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/shared/libosmocore/src/Makefile.am b/src/shared/libosmocore/src/Makefile.am
index e197e179..1e97bb9b 100644
--- a/src/shared/libosmocore/src/Makefile.am
+++ b/src/shared/libosmocore/src/Makefile.am
@@ -1,4 +1,4 @@
-SUBDIRS=vty
+SUBDIRS=. vty
# This is _NOT_ the library release version, it's an API version.
# Please read Chapter 6 "Library interface versions" of the libtool documentation before making any modification
@@ -13,7 +13,7 @@ libosmocore_la_SOURCES = timer.c select.c signal.c msgb.c rxlev_stat.c \
tlv_parser.c bitvec.c comp128.c gsm_utils.c statistics.c \
write_queue.c utils.c rsl.c gsm48.c gsm48_ie.c \
logging.c gsm0808.c rate_ctr.c gsmtap_util.c \
- gprs_cipher_core.c crc16.c panic.c
+ gprs_cipher_core.c crc16.c panic.c process.c
if ENABLE_PLUGIN
libosmocore_la_SOURCES += plugin.c