summaryrefslogtreecommitdiffstats
path: root/src/shared/libosmocore/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'src/shared/libosmocore/debian/rules')
-rwxr-xr-xsrc/shared/libosmocore/debian/rules25
1 files changed, 0 insertions, 25 deletions
diff --git a/src/shared/libosmocore/debian/rules b/src/shared/libosmocore/debian/rules
deleted file mode 100755
index f97995d5..00000000
--- a/src/shared/libosmocore/debian/rules
+++ /dev/null
@@ -1,25 +0,0 @@
-#!/usr/bin/make -f
-# -*- makefile -*-
-# Sample debian/rules that uses debhelper.
-# This file was originally written by Joey Hess and Craig Small.
-# As a special exception, when this file is copied by dh-make into a
-# dh-make output file, you may use that output file without restriction.
-# This special exception was added by Craig Small in version 0.37 of dh-make.
-
-# Uncomment this to turn on verbose mode.
-#export DH_VERBOSE=1
-
-DEBIAN := $(shell dpkg-parsechangelog | grep ^Version: | cut -d' ' -f2)
-DEBVERS := $(shell echo '$(DEBIAN)' | cut -d- -f1)
-VERSION := $(shell echo '$(DEBVERS)' | sed -e 's/[+-].*//' -e 's/~//g')
-
-%:
- dh --with autoreconf $@ --fail-missing
-
-#override_dh_strip:
-# dh_strip --dbg-package=libosmocore-dbg
-
-override_dh_autoreconf:
- echo $(VERSION) > .tarball-version
- dh_autoreconf
-