summaryrefslogtreecommitdiffstats
path: root/src/shared/libosmocore/debian/rules
diff options
context:
space:
mode:
authorSylvain Munaut <tnt@246tNt.com>2010-09-17 14:40:56 +0200
committerSylvain Munaut <tnt@246tNt.com>2010-09-17 14:40:56 +0200
commit8f553d57cb44c8797d456a27adfb6637aa1bd1c6 (patch)
treef3d908122b9f00bbf49ade0e839ff43e5ea04f27 /src/shared/libosmocore/debian/rules
parent66d8352a24a0dae83605b7e31c0e0427365ce1ac (diff)
parentaf5ee34c353ea2868a4b04b227bc1b511e1ac42b (diff)
Merge commit 'af5ee34c353ea2868a4b04b227bc1b511e1ac42b'
Diffstat (limited to 'src/shared/libosmocore/debian/rules')
-rwxr-xr-xsrc/shared/libosmocore/debian/rules19
1 files changed, 19 insertions, 0 deletions
diff --git a/src/shared/libosmocore/debian/rules b/src/shared/libosmocore/debian/rules
new file mode 100755
index 00000000..a81850a2
--- /dev/null
+++ b/src/shared/libosmocore/debian/rules
@@ -0,0 +1,19 @@
+#!/usr/bin/make -f
+# -*- makefile -*-
+# Sample debian/rules that uses debhelper.
+# This file was originally written by Joey Hess and Craig Small.
+# As a special exception, when this file is copied by dh-make into a
+# dh-make output file, you may use that output file without restriction.
+# This special exception was added by Craig Small in version 0.37 of dh-make.
+
+# Uncomment this to turn on verbose mode.
+#export DH_VERBOSE=1
+
+CFLAGS = -Wall -g
+
+%:
+ dh $@
+
+#override_dh_strip:
+# dh_strip --dbg-package=libosmocore-dbg
+