aboutsummaryrefslogtreecommitdiffstats
path: root/src/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/test/Makefile.am')
-rw-r--r--src/test/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/src/test/Makefile.am b/src/test/Makefile.am
index dd65ec6..409a638 100644
--- a/src/test/Makefile.am
+++ b/src/test/Makefile.am
@@ -9,7 +9,8 @@ noinst_PROGRAMS = \
test_dms \
test_sms \
test_performance \
- test_hagelbarger
+ test_hagelbarger \
+ test_v27scrambler
test_filter_SOURCES = test_filter.c dummy.c
@@ -136,3 +137,10 @@ test_hagelbarger_LDADD = \
$(top_builddir)/src/libhagelbarger/libhagelbarger.a \
-lm
+test_v27scrambler_SOURCES = dummy.c test_v27scrambler.c
+
+test_v27scrambler_LDADD = \
+ $(COMMON_LA) \
+ $(top_builddir)/src/libv27/libv27.a \
+ -lm
+